• 歡迎訪問奇跡の海網站,本站不上傳任何資源,所有資源均來自于網絡,歡迎加入奇跡の海~!奇跡の海-WordPress QQ群
  • 本站下載資源為網絡上收集整理而來,并且以計算機技術研究交流為目的,版權歸原作者所有,僅供大家參考,學習,不存在任何商業目的與商業用途.
  • 本站系統鏡像均來自于官方原版,ed2k可視為P2P下載鏈接。所有操作系統默認均為試用版,如有正版密鑰可以有效激活,本站不提供任何激活和相關服務。

易語言 按次序打開網址源碼

易語言 奇跡の海 2年前 (2018-05-14) 472次瀏覽 已收錄 0個評論 掃描二維碼

源碼簡介

易語言 按次序打開網址源碼
打開第一個網,過10秒鐘后關閉,再打開第二個網址,過10秒鐘后關閉,再打開第三個網址……如此依次到最后

源代碼

.版本 2
.支持庫 eAPI

.支持庫 spec
 

.程序集 窗口程序集1

.子程序 _按鈕1_被單擊
.局部變量 網頁地址文件, 文本型

.局部變量 網頁地址, 文本型, , "0"

.局部變量 局部_計次, 整數型
 

' 網址.txt 記事本必須與這個軟件程序在同一個文件夾中!
.如果真 (文件是否存在 (取運行目錄 () + “\網址.txt”) = 假)

    信息框 (“你的 ” + 取運行目錄 () + “ 路徑中無【網址.txt】文檔文本!”, #確認鈕 + #錯誤圖標, “提示”)

    返回 ()

.如果真結束

網頁地址文件 = 到文本 (讀入文件 (取運行目錄 () + “\網址.txt”))

網頁地址 = 分割文本 (網頁地址文件, 到文本 (#換行符), )

.計次循環首 (取數組成員數 (網頁地址), 局部_計次)

    打開指定網址 (網頁地址 [局部_計次])

    延遲 (10000)

.計次循環尾 ()

版權聲明:本站所有文章和資源使用CC BY-NC-SA 4.0協議授權發布 , 轉載應當以相同方式注明文章來自“SeaOMC.COM->易語言 按次序打開網址源碼!在下邊可以分享本文哦!
喜歡 (0)
[]
分享 (0)
奇跡の海
關于作者:
一個WordPress菜鳥!
發表我的評論
取消評論

表情 貼圖 加粗 刪除線 居中 斜體 簽到

Hi,您需要填寫昵稱和郵箱!

  • 昵稱 (必填)
  • 郵箱 (必填)
  • 網址
中国福利彩票36选7开奖结果