• 歡迎訪問奇跡の海網站,本站不上傳任何資源,所有資源均來自于網絡,歡迎加入奇跡の海~!奇跡の海-WordPress QQ群
  • 本站下載資源為網絡上收集整理而來,并且以計算機技術研究交流為目的,版權歸原作者所有,僅供大家參考,學習,不存在任何商業目的與商業用途.
  • 本站系統鏡像均來自于官方原版,ed2k可視為P2P下載鏈接。所有操作系統默認均為試用版,如有正版密鑰可以有效激活,本站不提供任何激活和相關服務。

H3C(華三)路由器&交換機&三層交換機查詢命令及其他

網絡技術 奇跡の海 2年前 (2017-05-21) 1198次瀏覽 已收錄 0個評論 掃描二維碼

進入系統視圖
system-view
配置設備名
sysname RouterA

查看FLASH目錄下內容
dir
指定下次啟動配置文件
startup saved-configuration main.cfg
保存配置
save
重啟
reboot
#置CONSOLE用戶登陸的口令認證
system-view
[H3C]user-interface aux 0
[H3C-ui-aux0]authentication-mode password
[H3C-ui-aux0]set authenticaton password simple 123456
[H3C-ui-aux0]user privilege level 3

用戶的命令控制級別設置
[H3C-ui-aux0]user privilege level 0
[H3C]super password level 1 simple 123456
[H3C]super password level 2 simple 123456
[H3C]super password level 3 simple 123456
# 設置super(明文)密碼 當低權限向高權限切換時使用!
[RouterA]super password simple quidway
# 設置super(密文)密碼
[RouterA]super password cipher quidway
# 啟用telnet 管理功能
[RouterA]user-interface vty 0 4
[RouterA-ui-vty0-4]authentication-mode password
[RouterA-ui-vty0-4]set authentication password simple quidway
[RouterA-ui-vty0-4]user privilege level 3
[RouterA-ui-vty0-4]quit
[RouterA]telnet server enable
# 配置端口IP 地址
[RouterA]int e 0
[RouterA-Ethernet0]ip add 192.168.1.1 24
# 啟動端口
[RouterA-Ethernet0]undo shutdown
[RouterA-Ethernet0]quit
# 保存,在任何視圖下
save
# 查看當前設備配置信息
[RouterA]display current-configuration
# 查看Flash 中的配置(相當于CISCO start-config)
[RouterA]display saved-configuration
# 刪除FLASH 中的配置信息(重置設備配置)
[RouterA]reset saved-configuration
# 重新啟動設備
reboot
# 顯示系統軟件版本
[RouterA]display version
# 訪問TFTP 服務器
tftp 服務器IP {put|get} 源文件名目的文件名
tftp 192.168.1.2 put startup.cfg startup.cfg //上傳
tftp 192.168.1.2 get test.txt test.txt //下載
# 交換機IP 地址
[H3C]int vlan 1
[H3C-Vlan-interface1]ip add 192.168.1.1 24
[H3C-Vlan-interface1]undo ip add 192.168.1.1 24
# 創建VLAN
[H3C]vlan 10
[H3C]undo vlan 10
# 向VLAN 添加一個、多個端口
[H3C-vlan10]port e 1/0/1
[H3C-vlan10]port e 1/0/5 to e 1/0/7
[H3C-vlan10]port e 1/0/8 to e 1/0/9 e 1/0/11 to e 1/0/12
# 顯示VLAN 信息
[H3C]dis vlan
# 設置以太網端口的鏈路類型為TRUNK
[H3C-Ethernet1/0/1]port link-type trunk
[H3C-Ethernet1/0/1]port trunk permit vlan all
[H3C-Ethernet1/0/1]port trunk pvid vlan 1
# 設置以太網端口的鏈路類型為ACCESS
[H3C-Ethernet1/0/1]port link-type access
[H3C-Ethernet1/0/1]port access vlan 10
[H3C-Ethernet1/0/1]undo port access vlan
# 配置Loopback 環回接口
[H3C]int loopback 0
[H3C-Lookback0]ip add 10.1.1.1 24
# 靜態路由
[H3C]ip route 192.168.3.0 255.255.255.0 s 1/0
[H3C]undo ip route 192.168.3.0 255.255.255.0 s 1/0
# 默認路由
[H3C]ip route 0.0.0.0

顯示當前配置
dis cu
dis命令集(漢化)

acl ACL狀態和配置信息
arp 顯示ARP信息
aspf ASPF狀態和配置信息
atm ATM狀態和配置信息
bgp BGP 協議信息
boot-loader 顯示啟動文件
bootp 自舉協議
bridge 橋的信息
brief 接口狀態和配置簡要信息
channel 信息通道狀態和配置信息
clipboard 剪貼板的狀態和配置信息
clock 時鐘狀態和配置信息
configure-user 具有配置權限的用戶
connection 顯示連接信息
connection-limit 連接統計模塊的狀態和配置信息
controller 指定controller接口
cpu-usage CPU占用率統計信息
current-configuration 系統當前配置
dar DAR狀態和配置信息
debugging 顯示當前調試開關設置情況
device 顯示設備信息
dhcp DHCP命令
diagnostic-information 顯示系統診斷信息
dialer DCC狀態和配置信息
dns DNS 狀態和配置信息
domain 顯示域配置方案
dot1x 802.1X配置信息
dsl DSL狀態和配置信息
environment 顯示環境信息
fan 顯示風扇狀態
fe1 接口FE1狀態和配置信息
fib FIB狀態和配置信息
firewall 防火墻的配置信息
firewall-statistics 防火墻的狀態和配置信息
fr 幀中繼狀態和配置信息
ft1 接口FT1狀態和配置信息
ftp FTP客戶端狀態和配置信息
ftp-server FTP服務器狀態和配置信息
ftp-user FTP用戶狀態和配置信息
history-command 歷史命令配置信息
hotkey 快捷鍵的狀態和配置信息
hwtacacs HWTACACS服務器的相關信息
icmp ICMP信息
igmp 狀態和配置信息
info-center 顯示信息中心配置及內容
interface 接口狀態和配置信息
ip IP 協議
ipv6 IPv6狀態和配置信息
isdn ISDN 狀態和配置信息
l2tp L2TP狀態和配置信息
local-proxy-arp 顯示本地ARP代理信息
local-server 本地服務器信息
local-user 顯示本地用戶信息
logbuffer 日志緩沖區狀態和配置信息
logfile 顯示日志文件信息
loopback-detection 檢測端口是否存在自環
mac-address MAC地址信息
memory 顯示內存信息
mfr 顯示MFR狀態和配置信息
mirroring-group 設置鏡像組
mld MLD狀態和配置信息
msdp MSDP狀態和配置信息
multicast 多播配置
nat 地址轉換狀態和配置信息
nqa 顯示NQA信息
ntp-service NTP網絡時間服務
oap 開放應用平臺的操作
ospf OSPF路由協議
pim PIM狀態和配置信息
pki PKI信息
policy-based-route 策略路由的狀態和配置信息
port 顯示端口信息
port-isolate 隔離組信息
portal Portal 協議
power 顯示電源狀態
ppp PPP狀態和配置信息
pppoe-client PPPoE Client狀態和配置信息
pppoe-server PPPoE服務器端狀態和配置信息
proxy-arp 顯示ARP代理信息
qos 服務質量狀態和配置信息
radius 顯示RADIUS配置信息
reboot-type 顯示啟動類型
rip RIP狀態和配置信息
rmon RMON信息
route-policy 顯示路由策略配置
router 配置路由器信息
routing 顯示路由信息
rps 顯示冗余電源狀態
rsa 顯示RSA模塊的狀態和配置信息
saved-configuration 顯示保存的系統配置信息
schedule 設定系統任務
sftp 顯示設置的源
snmp-agent 顯示SNMP狀態和配置信息
ssh SSH 狀態和配置信息
standby 備份接口狀態和配置信息
startup 顯示系統啟動配置
stop-accounting-buffer 查詢備份在本地的無響應的停止計費報文
stp 生成樹協議
tcp TCP狀態和配置信息
telnet TELNET狀態和配置信息
tftp TFTP客戶端狀態和配置信息
this 當前視圖的運行配置
time-range 時間段狀態和配置信息
traffic 數據流的狀態和配置信息
transceiver
trapbuffer 告警緩沖區狀態和配置信息
udp UDP狀態和配置信息
udp-helper UDP HELPER模塊
user-interface 用戶接口的狀態和配置信息
userlog 用戶日志特性
users 用戶接口狀態及配置信息
version 系統的硬件和軟件版本信息
virtual-access Virtual-access 接口狀態和配置信息
vlan VLAN配置信息
voice Voice VLAN
==========================================================================================
reset save ;清除所有配置
[Quidway]super password ;修改特權用戶密碼
[Quidway]sysname ;交換機命名
[Quidway]interface ethernet 0/1 ;進入接口視圖
[Quidway]interface vlan x ;進入接口視圖
[Quidway-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0 ;配置VLAN的IP地址
[Quidway]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2 ;靜態路由=網關

[Quidway]user-interface vty 0 4 ;進入虛擬終端
[S3026-ui-vty0-4]authentication-mode password ;設置口令模式
[S3026-ui-vty0-4]set authentication password simple 222 ;設置口令
[S3026-ui-vty0-4]user privilege level 3 ;用戶級別

[Quidway-Ethernet0/1]duplex {half|full|auto} ;配置端口工作狀態
[Quidway-Ethernet0/1]speed {10|100|auto} ;配置端口工作速率
[Quidway-Ethernet0/1]flow-control ;配置端口流控
[Quidway-Ethernet0/1]mdi {across|auto|normal} ;配置端口平接扭接
[Quidway-Ethernet0/1]port link-type {trunk|access|hybrid} ;設置端口工作模式
[Quidway-Ethernet0/1]undo shutdown ;激活端口
[Quidway-Ethernet0/2]quit ;退出系統視圖

[Quidway]vlan 3       ;創建VLAN
[Quidway-vlan3]port ethernet 0/1 to ethernet 0/4      ;在VLAN中增加端口
[Quidway-Ethernet0/2]port access vlan 3      ;當前端口加入到VLAN
[Quidway-Ethernet0/2]port trunk permit vlan {ID|All}   ;設trunk允許的VLAN
[Quidway-Ethernet0/2]port trunk pvid vlan 3      ;設置trunk端口的PVID

[Quidway]monitor-port  ;指定鏡像端口
[Quidway]port mirror   ;指定被鏡像端口
[Quidway]port mirror int_list observing-port int_type int_num ;指定鏡像和被鏡像

[Quidway]description string      ;指定VLAN描述字符
[Quidway]description         ;刪除VLAN描述字符
[Quidway]display vlan [vlan_id] ;查看VLAN設置

[Quidway]stp {enable|disable} ;設置生成樹,默認關閉
[Quidway]stp priority 4096      ;設置交換機的優先級
[Quidway]stp root {primary|secondary}      ;設置為根或根的備份
[Quidway-Ethernet0/1]stp cost 200      ;設置交換機端口的花費

[SwitchA-vlanx]isolate-user-vlan enable      ;設置主vlan
[SwitchA]Isolate-user-vlan secondary      ;設置主vlan包括的子vlan
[Quidway-Ethernet0/2]port hybrid pvid vlan      ;設置vlan的pvid
[Quidway-Ethernet0/2]port hybrid pvid      ;刪除vlan的pvid
[Quidway-Ethernet0/2]port hybrid vlan vlan_id_list untagged  ;設置無標識的vlan
如果包的vlan id與PVId一致,則去掉vlan信息. 默認PVID=1。
所以設置PVID為所屬vlan id, 設置可以互通的vlan為untagged.
----------------------------------------
路由器命令
[Quidway]display version       ;顯示版本信息
[Quidway]display current-configuration       ;顯示當前配置
[Quidway]display interfaces       ;顯示接口信息
[Quidway]display ip route       ;顯示路由信息

[Quidway]sysname aabbcc       ;更改主機名
[Quidway]super passwrod 123456       ;設置口令
[Quidway]interface serial0       ;進入接口
[Quidway-serial0]ip address       ;配置端口IP地址
[Quidway-serial0]undo shutdown       ;激活端口
[Quidway]link-protocol hdlc       ;綁定hdlc協議
[Quidway]user-interface vty 0 4
[Quidway-ui-vty0-4]authentication-mode password
[Quidway-ui-vty0-4]set authentication-mode password simple 222
[Quidway-ui-vty0-4]user privilege level 3
[Quidway-ui-vty0-4]quit

[Quidway]debugging hdlc all serial0       ;顯示所有信息
[Quidway]debugging hdlc event serial0       ;調試事件信息
[Quidway]debugging hdlc packet serial0       ;顯示包的信息

靜態路由:
[Quidway]ip route-static {interface number|nexthop}[value][reject|blackhole]
例如:
[Quidway]ip route-static 129.1.0.0 16 10.0.0.2
[Quidway]ip route-static 129.1.0.0 255.255.0.0 10.0.0.2
[Quidway]ip route-static 129.1.0.0 16 Serial 2
[Quidway]ip route-static 0.0.0.0 0.0.0.0 10.0.0.2

動態路由:
[Quidway]rip ;設置動態路由
[Quidway]rip work ;設置工作允許
[Quidway]rip input ;設置入口允許
[Quidway]rip output ;設置出口允許
[Quidway-rip]network 1.0.0.0       ;設置交換路由網絡
[Quidway-rip]network all ;設置與所有網絡交換
[Quidway-rip]peer ip-address ;
[Quidway-rip]summary ;路由聚合
[Quidway]rip version 1 ;設置工作在版本1
[Quidway]rip version 2 multicast ;設置工作在版本2,多播方式
[Quidway-Ethernet0]rip split-horizon ;水平分隔

[Quidway]router id A.B.C.D ;配置路由器的ID
[Quidway]ospf enable ;啟動OSPF協議
[Quidway-ospf]import-route direct ;引入直聯路由
[Quidway-Serial0]ospf enable area ;配置OSPF區域

標準訪問列表命令格式如下:
acl [match-order config|auto] ;默認前者順序匹配。
rule [normal|special]{permit|deny}
例:
[Quidway]acl 10
[Quidway-acl-10]rule normal permit source 10.0.0.0 0.0.0.255
[Quidway-acl-10]rule normal deny source any

擴展訪問控制列表配置命令
配置TCP/UDP協議的擴展訪問列表:
rule {normal|special}{permit|deny}{tcp|udp}source {|any}destination |any}
[operate]

配置ICMP協議的擴展訪問列表:
rule {normal|special}{permit|deny}icmp source {|any]destination {|any]
[icmp-code] [logging]

擴展訪問控制列表操作符的含義
equal portnumber ;等于
greater-than portnumber ;大于
less-than portnumber ;小于
not-equal portnumber ;不等
range portnumber1 portnumber2 ;區間

擴展訪問控制列表舉例
[Quidway]acl 101
[Quidway-acl-101]rule deny souce any destination any
[Quidway-acl-101]rule permit icmp source any destination any icmp-type echo
[Quidway-acl-101]rule permit icmp source any destination any icmp-type echo-reply

[Quidway]acl 102
[Quidway-acl-102]rule permit ip source 10.0.0.1 0.0.0.0 destination 202.0.0.1 0.0.0.0
[Quidway-acl-102]rule deny ip source any destination any

[Quidway]acl 103
[Quidway-acl-103]rule permit tcp source any destination 10.0.0.1 0.0.0.0 destination-port equal ftp
[Quidway-acl-103]rule permit tcp source any destination 10.0.0.2 0.0.0.0 destination-port equal www
[Quidway]firewall enable
[Quidway]firewall default permit|deny
[Quidway]int e0
[Quidway-Ethernet0]firewall packet-filter 101 inbound|outbound
地址轉換配置舉例
[Quidway]firewall enable
[Quidway]firewall default permit
[Quidway]acl 101
[Quidway-acl-101]rule deny ip source any destination any
[Quidway-acl-101]rule permit ip source 129.38.1.4 0 destination any
[Quidway-acl-101]rule permit ip source 129.38.1.1 0 destination any
[Quidway-acl-101]rule permit ip source 129.38.1.2 0 destination any
[Quidway-acl-101]rule permit ip source 129.38.1.3 0 destination any
[Quidway]acl 102
[Quidway-acl-102]rule permit tcp source 202.39.2.3 0 destination 202.38.160.1 0
[Quidway-acl-102]rule permit tcp source any destination 202.38.160.1 0 destination-port great-than
1024

[Quidway-Ethernet0]firewall packet-filter 101 inbound
[Quidway-Serial0]firewall packet-filter 102 inbound

[Quidway]nat address-group 202.38.160.101 202.38.160.103 pool1
[Quidway]acl 1
[Quidway-acl-1]rule permit source 10.110.10.0 0.0.0.255
[Quidway-acl-1]rule deny source any
[Quidway-acl-1]int serial 0
[Quidway-Serial0]nat outbound 1 address-group pool1

[Quidway-Serial0]nat server global 202.38.160.101 inside 10.110.10.1 ftp tcp
[Quidway-Serial0]nat server global 202.38.160.102 inside 10.110.10.2 www tcp
[Quidway-Serial0]nat server global 202.38.160.102 8080 inside 10.110.10.3 www tcp
[Quidway-Serial0]nat server global 202.38.160.103 inside 10.110.10.4 smtp udp
PPP驗證:
主驗方:pap|chap
[Quidway]local-user u2 password {simple|cipher} aaa
[Quidway]interface serial 0
[Quidway-serial0]ppp authentication-mode {pap|chap}
[Quidway-serial0]ppp chap user u1 //pap時,不用此句

pap被驗方:
[Quidway]interface serial 0
[Quidway-serial0]ppp pap local-user u2 password {simple|cipher} aaa

chap被驗方:
[Quidway]interface serial 0
[Quidway-serial0]ppp chap user u1
[Quidway-serial0]local-user u2 password {simple|cipher} aaa


版權聲明:本站所有文章和資源使用CC BY-NC-SA 4.0協議授權發布 , 轉載應當以相同方式注明文章來自“SeaOMC.COM->H3C(華三)路由器&交換機&三層交換機查詢命令及其他!在下邊可以分享本文哦!
喜歡 (1)
[]
分享 (0)
奇跡の海
關于作者:
一個WordPress菜鳥!
發表我的評論
取消評論

表情 貼圖 加粗 刪除線 居中 斜體 簽到

Hi,您需要填寫昵稱和郵箱!

  • 昵稱 (必填)
  • 郵箱 (必填)
  • 網址
中国福利彩票36选7开奖结果